Latest news: --- Bosch ESI [tronic] [Q1.2018] 4 DVD's --- Toyota Techstream v13.20.017 [08.2018] + ACTIVATION --- VAG SSP Collection --- Porsche PET2 7.3 Update 4680 [08.2018] --- BMW KSD2 Service Information [08.2018] --- Toyota TIS Workshop Manuals - Wiring Diagrams [2006] --- Subaru TIS Workshop Manuals - Wiring Diagrams [1995-2006] --- Suzuki Kizashi service manual [2010] --- Suzuki Swift service manual [2005-2008] --- Suzuki Jimny service manual [1998-2009] --- SUZUKI TIS (Workshop Manuals - Wiring Diagrams) --- BMW ETK + Prices Euros (€) [08.2018] --- Liebherr Lidos Online EPC [04.2018] + LICENCE --- Liebherr Lidos Online EPC [04.2018] + LICENCE --- Porsche Workshop Manuals [1983-2006] --- Porsche PET2 7.3 Update 4660 [07.2018] --- Porsche PET2 7.3 Update 4650 [07.2018] --- Daihatsu Workshop & Repair Manuals [2007] --- NISSAN Workshop Manuals - Wiring Diagrams [2006] --- LEXUS Workshop Manuals - Wiring Diagrams ---
  1. Smart Forum

  2. Facebook

  3. Auto-Software

  4. Auto-file.ORG

  5. EPC SOFTWARE

  6. Support US

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CNH EST Dongle Workshop
#1
Hi All,

after seeing many problems with CNH Dongles, I have set upon creating a Super Dongle that should work with any version of EST, including future versions.

So far I have implemented being able to give any licence number, and the following brands:

Case AG, Case Construction, New Holland Ag, New Holland construction, Steyr and flex-coil.

If anyone has some dumps of dongles or reg files they dont mind sharing, maybe I can create the unlocked mother of all dongles for everyone to use.


**UPDATE**

Here is a close as version of a full Dongle for EST.

Enabled 8 items in the main screen
   
Most installation options are available
   
and works with 7.2
   
I'll talk to mr Admin about getting these files up.
  Reply
Thanks given by:

#2
hello

friend would be a great help because so far with the dongle that runs only case construction can be activated any more and does not appear the other brands

thanks
  Reply
Thanks given by:

#3
That looks great!
Maybe you can get EST 7.2 available as well. Give5

DONATE To Help with Monthly Server, Domain, and Service Costs

[Image: wjb3g2.gif]
  Reply
Thanks given by:

#4
Did anyone ever make a newer licence for cnh est ?? I have cnh est 6.3 and it would be nice to have it working again. I used sentinel emulator 2007 and it not work anymore Thanks for all help

HELP the fourm as we did , Donate NOW !
[Image: 33dfgbq.png]
  Reply
Thanks given by:

#5
(10-09-2012, 08:58 PM)zfrepair Wrote:  Did anyone ever make a newer licence for cnh est ?? I have cnh est 6.3 and it would be nice to have it working again. I used sentinel emulator 2007 and it not work anymore Thanks for all help

So what's your EST version now ??
[Image: e002l0.gif] 
Hit the [Image: 2n7p3km.png] buttons if this post help's you !!!
للراحه .... يمكنك التحدث معي بالعربيه

DONATE To Help with Monthly Server, Domain, and Service Costs

[Image: wjb3g2.gif]

Subscribe to our YOUTUBE channel

[Image: 152536647229623912.png]


[Image: dfj5za.jpg] 
   Forum Management
[Image: 2qsb85t.png]
  Reply
Thanks given by:

#6
(10-09-2012, 08:58 PM)zfrepair Wrote:  Did anyone ever make a newer licence for cnh est ?? I have cnh est 6.3 and it would be nice to have it working again. I used sentinel emulator 2007 and it not work anymore Thanks for all help

Hi
your version is expired
That is a date problem and not a license problem !

take a fresh installed windows with good working date
and install cnh est again
use timeblocker soft or VM!!!!
regards
DONATE To Help with Monthly Server, Domain, and Service Costs

[Image: wjb3g2.gif]

Get Free Easybytez account

[Image: 1012_468x60.gif]


Follow us on facebook

[Image: spdbgn.gif]


[Image: 30ib5g4.png]
  Reply
Thanks given by:

#7
(10-09-2012, 09:30 PM)uzara Wrote:  
(10-09-2012, 08:58 PM)zfrepair Wrote:  Did anyone ever make a newer licence for cnh est ?? I have cnh est 6.3 and it would be nice to have it working again. I used sentinel emulator 2007 and it not work anymore Thanks for all help

Hi
your version is expired
That is a date problem and not a license problem !

take a fresh installed windows with good working date
and install cnh est again
use timeblocker soft or VM!!!!
regards

sorry i dont follow do i need a newer version of est or can i still use version 6.3 the reason i want 6.3 is it has all the north american construction equipment and the 7.0 and 7.2 versions that i also have do not have that equipment on. Once again sorry for my stupidity

HELP the fourm as we did , Donate NOW !
[Image: 33dfgbq.png]
  Reply
Thanks given by:

#8
(10-09-2012, 11:46 PM)zfrepair Wrote:  
(10-09-2012, 09:30 PM)uzara Wrote:  
(10-09-2012, 08:58 PM)zfrepair Wrote:  Did anyone ever make a newer licence for cnh est ?? I have cnh est 6.3 and it would be nice to have it working again. I used sentinel emulator 2007 and it not work anymore Thanks for all help

Hi
your version is expired
That is a date problem and not a license problem !

take a fresh installed windows with good working date
and install cnh est again
use timeblocker soft or VM!!!!
regards

sorry i dont follow do i need a newer version of est or can i still use version 6.3 the reason i want 6.3 is it has all the north american construction equipment and the 7.0 and 7.2 versions that i also have do not have that equipment on. Once again sorry for my stupidity

Post edited!!!!
Hi
your version is expired
That is a date problem and not a license problem !

take a fresh installed windowsXp with good working date
and install your est cnh version again!
use timeblocker soft or VM to prevent that the software expires!!!!
you dont need the new version if the old.......enough !
regards
DONATE To Help with Monthly Server, Domain, and Service Costs

[Image: wjb3g2.gif]

Get Free Easybytez account

[Image: 1012_468x60.gif]


Follow us on facebook

[Image: spdbgn.gif]


[Image: 30ib5g4.png]
  Reply
Thanks given by:




Forum Jump:


Users browsing this thread:
1 Guest(s)

AUTO EPC

Welcome to Auto-EPC.org


  Register

AUTO-EPC.ORG